old FW for Lenze 8400 StateLine C

Сайт:
https://www.lenze-com.ru
https://www.lenze-ru.com
Ответить
  • Автор
  • Сообщение
Не в сети
Сообщения: 8
Зарегистрирован: 10 дек 2015, 18:55

old FW for Lenze 8400 StateLine C

Сообщение Антон »

Здравствуйте!
На машине установлен ПЧ Lenze E84AVSCE5514SX0 c FW4.0, проект тоже под FW4.0.
Получив со склада резервный ПЧ, обнаружил, что он имеет FW2.0, те проект загрузить невозможно.
Просмотрел темы и ссылки на данном форуме, но версии ниже 14.0 не обнаружил.
Крайне не хочется поднимать FW нормально действующей машины, прошу поделиться FW4.0 для данного типа ПЧ.

С уважением, Антон

Не в сети
Сообщения: 15
Зарегистрирован: 14 апр 2021, 15:47

Re: old FW for Lenze 8400 StateLine C

Сообщение SUPPORT »

Нет необходимости оперировать техническими манипуляциями на уровне FW2/FW4.
Можно просто создать проект под Ваше железо в Engineer и импортировать в него Вашу исходную аппликацию.

Не в сети
Сообщения: 8
Зарегистрирован: 10 дек 2015, 18:55

Re: old FW for Lenze 8400 StateLine C

Сообщение Антон »

Здравствуйте, спасибо за ответ!
Я правильно понимаю, что вы предлагаете создать проект для ПЧ с FW2.0 и импортировать в него конфигурацию из проекта под FW4.0 ?

Не в сети
Сообщения: 15
Зарегистрирован: 14 апр 2021, 15:47

Re: old FW for Lenze 8400 StateLine C

Сообщение SUPPORT »

да

Не в сети
Сообщения: 8
Зарегистрирован: 10 дек 2015, 18:55

Re: old FW for Lenze 8400 StateLine C

Сообщение Антон »

Здравствуйте!
SUPPORT, я попытался решить проблему предложенным вами способом:
в своем проекте добавил привод с FW2.0, но при попытке копировать в него параметры из привода с FW4.0, привод с FW2.0 не отображается в окне "Тarget". На всякий случай сделал проверку: создал еще один привод с FW4.0, он отображается в "Target", копирование возможно.
Те копирование параметров ПЧ с FW2.0 на ПЧ с FW4.0 невозможно, что логично.

Тогда решил пойти другим путем: поднять FW резервного привода с версии 2.0 до найденных здесь 14.0, а затем перенести в него параметры из ПЧ с FW4.
Проверил идею в проекте: создал ПЧ с FW14.0, попытался скопировать в него параметры из моего ПЧ с FW4.0, копирование прошло.
Но при попытке поднять версию привода "EASY starter"(v1.7.1.0 SP1) на этапе "Esteblish connection" выдал ошибку 33806, тк в приводе с FW2.0 еще нет параметра C00199/1 "Device name" (См. вложения).
Поможет ли решению проблемы обновление версии стартера?
Вложения
Попытка Copy param.set.JPG
Попытка Copy param.set.JPG (166.54 КБ) 31 просмотр
не идет FWup 11-01-22.JPG
не идет FWup 11-01-22.JPG (60.48 КБ) 31 просмотр

Не в сети
Сообщения: 15
Зарегистрирован: 14 апр 2021, 15:47

Re: old FW for Lenze 8400 StateLine C

Сообщение SUPPORT »

Добрый день!

Скопируйте Ваше последнее сообщение на Viber | WhatsApp: +7 (911) 113-09-28
Ответить